Serviços
Agenda
Postagens
Cinema
Sua empresa no guia - clique aqui!
Início
Existe diferença entre fórmula e função no Microsoft Excel ?
Dione Ribeiro
28
Jan
2013

Olá pessoal,

Iniciarei o blog com uma dúvida clássica relacionada ao Microsoft Excel.

Tratarei a seguir sobre a diferença entre fórmula e função no excel:

 

A fórmula efetua um cálculo.

Ex:     =C3 + D2 / 85

A função retorna um resultado geralmente a partir de um teste lógico ou da efetuação de fórmulas.

Ex.:     =SE(C5+D7)


A função já é um conceito mais próximo à programação.
Note que na função pode conter uma ou várias fórmulas.
A função do exemplo foi a função SE, mas existem muitas outras funções que retornam hora, dia, maior valor, média, menor valor, seno, etc.

 

Envie suas dúvidas ou sugestões!


comentar
Nome:
Email:
Comentario:
Comentar
Comentários (1)
Eu preciso de mais especificações;;;; mão compreendi.

Por: Lucimar no dia 06/11/2013 às 22:01:34.

Colunistas
Dione Ribeiro

Sobre

Dione Ribeiro é responsável pela área de Tecnologia e Inovação Educacional na empresa FIESC - SENAI/SC em Lages, Curitibanos, Otacílio Costa e Correia Pinto. Bacharel em Ciência da Computação e pós-graduado em Redes de Computadores e Docência no Ensino Superior.



O seu navegador não é mais suportado.

Atualize para um navegador moderno.
Obrigado, equipe Guia Lageano.